WWW.DOCX.LIB-I.RU
БЕСПЛАТНАЯ  ИНТЕРНЕТ  БИБЛИОТЕКА - Интернет материалы
 

«Практическая работа «Настройка виртуальных локальных сетей (VLAN) на оборудовании Cisco». Программное обеспечение: Cisco Packet Tracer Постановка задачи: Создать схему ...»

Практическая работа «Настройка виртуальных локальных сетей (VLAN) на оборудовании Cisco».

Программное обеспечение: Cisco Packet Tracer

Постановка задачи:

Создать схему сети, настроить адресацию по DHCP, разделить сеть на VLAN’ы.

№1. Создайте схему сети по образцу:

№2.

План:

1. настраиваем коммутатор.

а. даем коммутатору имя

б. создадим 2 VLAN

в. переведем порты для клиентов в access режим (нетегерированные порты)

г. настраиваем порт соединяющий коммутатор с маршрутизаторов в trunk режим

2. настраиваем маршрутизатор.

a. создадим 2 VLAN

б. для каждого VLAN создадим по подинтерфейсув. каждый подинтерфейс будет настроен на инкапсуляцию 802.1q, указаны VLAN + выдан по одному статическому адресу

г. создадим для каждого VLAN по пулу DHCP + список исключений IP

д. включаем порт маршрутизатора соединяющийся с коммутатором

е. смотрим dhcp binding

3. проверяем конфигурацию на коммутаторе

1. Настройка коммутатора:

Даём коммутатору имя: Switch(config)#hostname SW1

Cоздаем два VLAN'aSW1#vlan database

SW1(vlan)#vlan 10

VLAN 10 added:

Name: VLAN0010

SW1(vlan)#vlan 20

VLAN 20 added:

Name: VLAN0020

Включаем VLAN

SW1(config)#interface vlan 10

SW1(config-if)#no shutdown

SW1(config-if)#interface vlan 20

SW1(config-if)#no shutdown

Переведем порты для клиентов в access режим

SW1(config)#interface range fa0/1 - 2

SW1(config-if-range)#switchport mode access

SW1(config-if-range)#switchport access vlan 10

SW1(config-if-range)#no shutdown

SW1(config-if-range)#exit

SW1(config)#interface range fa0/3 - 4

SW1(config-if-range)#switchport mode access

SW1(config-if-range)#switchport access vlan 20

SW1(config-if-range)#no shutdown

Переводим порт коммутатора соединенный с маршрутизатором в trunk режим

SW1(config)#int fa0/21

SW1(config-if)#switchport mode trunk

SW1(config-if)#no shutdown2. Настраиваем маршрутизатор:

1) даем маршрутизатору имя

Router(config)#hostname R1

2) создаем VLAN и включаем их

R1#vlan database

R1(vlan)#vlan 10

R1(vlan)#vlan 20

R1(config)#interface vlan 10

R1(config-if)#no shutdown

R1(config-if)#interface vlan 20

R1(config-if)#no shutdown3) каждый подинтерфейс будет настроен на инкапсуляцию 802.1q, указаны VLAN + выдан по одному статическому адресу.

R1(config)#interface fa0/1.10

R1(config-subif)#encapsulation dot1Q 10

R1(config-subif)#ip address 192.168.10.1 255.255.255.0

R1(config-subif)#no shutdown

R1(config)#interface fa0/1.20

R1(config-subif)#encapsulation dot1Q 20

R1(config-subif)#ip address 192.168.20.1 255.255.255.0

R1(config-subif)#no shutdown

4) Создадим для каждого VLAN по пулу DHCP

R1(config)#ip dhcp pool vlan10

R1(dhcp-config)#network 192.168.10.0 255.255.255.0

R1(dhcp-config)#default-router 192.168.10.1

R1(dhcp-config)#exit

R1(config)#ip dhcp pool vlan20

R1(dhcp-config)#network 192.168.20.0 255.255.255.0

R1(dhcp-config)#default-router 192.168.20.1

5) Создаем список исключений IP адресов на DCHP





R1(config)#ip dhcp excluded-address 192.168.10.1 192.168.10.10

R1(config)#ip dhcp excluded-address 192.168.20.1 192.168.20.1

6) Включаем порт маршрутизатора, который соединен с коммутатором, чтобы началась передача кадров.

R1(config)#interface fa0/1

R1(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINK-5-CHANGED: Interface FastEthernet0/1.10, changed state to up

%LINK-5-CHANGED: Interface FastEthernet0/1.20, changed state to up

7) Проверяем конфигурацию и смотрим dhcp binding (выводим список компьютеров, получивших адреса):

R1>show ip dhcp binding

IP address Client-ID/ Lease expiration Type

Hardware address

192.168.10.11 000A.F39C.D376 -- Automatic

192.168.10.12 0002.17CD.CE54 -- Automatic

192.168.20.11 00E0.A3ED.79DC -- Automatic

192.168.20.12 00E0.8F61.9840 – Automatic8) Проверяем конфигурацию, которая должна получиться на маршрутизаторе:

R1#show running-config

Building configuration...

Current configuration : 990 bytes

!

version 12.4

!

hostname R1

!

ip dhcp excluded-address 192.168.10.1 192.168.10.10

ip dhcp excluded-address 192.168.20.1 192.168.20.10

!

ip dhcp pool vlan10

network 192.168.10.0 255.255.255.0

default-router 192.168.10.1

ip dhcp pool vlan20

network 192.168.20.0 255.255.255.0

default-router 192.168.20.1

!

spanning-tree mode pvst!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

shutdown

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1.10

encapsulation dot1Q 10

ip address 192.168.10.1 255.255.255.0

!

interface FastEthernet0/1.20

encapsulation dot1Q 20

ip address 192.168.20.1 255.255.255.0

!

interface Vlan1

no ip address

shutdown

!

interface Vlan10

no ip address

!

interface Vlan20

no ip address




Похожие работы:

«Урок мужества "Героями не рождаются, героями становятся"Цели:• сформировать представления учащихся о героизме как о многогранном понятии; • показать связь времен; предоставить возможность понимания того, что...»

«Интегрированное занятие по теме "Моя Родина — Россия" Старшая группа. Предварительная работа1. Беседа о Родине, о нашей республике Осетии, о малой родине станице Терской.2.Беседа с детьми о Москве, о Красной площади и о Кремле.3. Музыкальный руководитель познакомила детей с гимном РСО Алании, её флагом и гербом.4...»

«Пояснительная записка Рабочая программа по литературному чтению для 1 класса составлена в соответствии с требованиями Федерального государственного образовательного стандарта начального общего образования на основе авторской программы УМК "Школа России" "Литературное чтение" (1-4 ) Л. Ф. Климановой, В.Г.Горецког...»

«Средняя школа имени Н.К.Крупской На тему: "Природные зоны Южной Америки" Класс: 7"Б" Преподаватель: Юсупова З.А. 2015 год Цель урока: Продолжать формировать у учащихся представление о природных зонах на примере изучения природных зон материка.Задачи урока: Познакомить учащихся с проявлением широтной зональности и...»

«Правила подачи Заявок на участиев III Международной фармацевтической премии ЗЕЛЕНЫЙ КРЕСТ Форма Заявки представляет собой электронный документ в формате doc. Форму Заявки можно загрузить с официального сайта премии www.green-cross.pro в разделах "Номинации" и "Документы", или...»

«Постановление Главного государственного санитарного врача РФ от 9 июня 2003 г. N 126 О введении в действие санитарно-эпидемиологических правил и нормативов СанПиН 3.5.2.1376-03   На основании Федерально...»

«Информационное письмо о замене мотора-редуктора на Тостере вертикальном RoboTosterЗамена мотора редуктора привода транспортера арт 3928 и блок платы управления мотор-редуктором арт 3930 на мотор-редуктор без платы управления арт 1880 Новый мотор-редуктор а...»

«Извещение о закупке (Изм.1)1. Способ закупки: Открытый конкурс в электронной форме2. Номер лота: 02-СНП/РЭН/8-02.20163. Наименование предмета договора (лота): Текущий ремонт зданий и сооружений. Урайск...»

«АДРЕНЭРГИЧЕСКИЕ ЛЕКАРСТВЕННЫЕ СРЕДСТВА (4) Определение: адренэргические препараты это лекарственные вещества, которые препятствуют или воспроизводят эффекты катехоламинов. Главная роль адренэргической системы в регуляции сердечно-сосудистой системы.Адреналин выделяется...»







 
2017 www.docx.lib-i.ru - «Бесплатная электронная библиотека - интернет материалы»

Материалы этого сайта размещены для ознакомления, все права принадлежат их авторам.
Если Вы не согласны с тем, что Ваш материал размещён на этом сайте, пожалуйста, напишите нам, мы в течении 1-2 рабочих дней удалим его.