WWW.DOCX.LIB-I.RU
БЕСПЛАТНАЯ  ИНТЕРНЕТ  БИБЛИОТЕКА - Интернет материалы
 

«Практическая работа «Настройка DHCP адресации и OSPF маршрутизации в Cisco Packet Tracer». Часть №1. Настройка DHCP в простой сети. Топология сети: Постановка задачи: ...»

Практическая работа «Настройка DHCP адресации и OSPF маршрутизации

в Cisco Packet Tracer».

Часть №1. Настройка DHCP в простой сети.

Топология сети:

Постановка задачи:

Имеются 4 сети филиалов и 3 опорных сети (между маршрутизаторами).

Организовать в опорных сетях статическую адресацию, а в сетях филиалов (на рисунке – это сети с коммутаторами) – адресацию по DHCP. В каждой из сетей филиалов имеется свой DHCP сервер. Адресация во всех сетях различная.

Между сетями обеспечить маршрутизацию по OSPF.

Подсказка:

Перевести роутер в режим OSPF (router ospf 1)

Указать соседние сети (network адрес-сети обратная-маска area 1).

Предоставить отчёт, в котором необходимо описать выполнение каждого задания.

Задача №2.

Постановка задачи:

Необходимо настроить сеть из двух роутеров, связанных друг с другом.

Связать роутеры любым способом.

Имеется сеть между роутерами и есть две других сети организации.

У вас имеется только один DHCP-сервер.

Необходимо настроить раздачу адресов DHCP для двух сетей организации.

Используемая топология:

План адресации:

1. Базовая конфигурация оборудования

Настроить hostname на маршрутизаторах.

Установить пароль на маршрутизатор.

2. Настроить адресацию оборудования согласно планаПроверить выполненные настройки командой show ip interface brief

Настроить интерфейс Server в соответствии с таблицей

Проверить выполненные настройки командой ping.

Настроить интерфейсы PC1 и PC2 на автоматическое конфигурирование.

Сконфигурировать протокол динамической маршрутизации OSPF на R1 и R2. Не включать сеть 203.0.113.224/27 в анонсы протокола OSPF.

Добавить на R2 маршрут по умолчанию и настроить перераспределение в среду OSPF

Проверить правильность выполненных настроек командой show ip route.

3. Настроить DHCP Server на R2

Настроить диапазоны исключаемых адресов

R2(config)#ip dhcp excluded-address 192.168.1.1 192.168.1.10

R2(config)#ip dhcp excluded-address 192.168.2.1 192.168.2.10

Создать пул адресов для сети 192.168.1.0/24, подключенной к R1.

Шлюз по умолчанию 192.168.1.1, DNS сервер 192.168.3.254

R2(config)#ip dhcp pool R1-pool-1.0

R2(dhcp-config)#network 192.168.1.0 255.255.255.0

R2(dhcp-config)#dns-server 192.168.3.254

R2(dhcp-config)#default-router 192.168.1.1

Создать пул адресов для сети 192.168.2.0/24, подключенной к R1.

Шлюз по умолчанию 192.168.2.1, DNS сервер 192.168.3.254

R2(config)#ip dhcp pool R1-pool-2.0

R2(dhcp-config)#network 192.168.2.0 255.255.255.0

R2(dhcp-config)#dns-server 192.168.3.254

R2(dhcp-config)#default-router 192.168.2.1

4. Настроить DHCP Relay на R1

Индивидуально для каждого интерфейса необходимо указать параметр ip helper-addressip helper-address x.x.x.x заставляет пересылать широковещательные UDP сообщения различных протоколов.

R1(config)#interface fa0/0

R1(config-if)#ip helper-address 192.168.0.2

R1(config)#interface fa0/1

R1(config-if)#ip helper-address 192.168.0.2

Исключение IP-адресов

Исключить из пула адрес интерфейса маршрутизатора и DNS-сервера:





Router(config)# ip dhcp excluded-address 192.168.20.1

Router(config)# ip dhcp excluded-address 192.168.20.101

Ручное резервирование IP-адресов

Сопоставить определенный MAC-адрес с необходимым IP-адресом.

Router(config)# ip dhcp pool Test

Router(config-pool)#host 192.168.2.4 255.255.255.0

Router(config-pool)#client-identifier 0100.0476.106c.bc

Router(config-pool)#client-name Test

Т.е. необходимо указать:

адрес, который будет сопоставлен с физическим адресом: host address [mask | prefix-length]

физический адрес (идентификатор) сетевой карты: client-identifier unique-identifier

имя клиента: client-name nameДля microsoft сетей идентификатором данной сети является 01 ПЕРЕД MAC-адресом. Для UNIX сетей необходимо проставлять 00

То есть, для компьютера с MAC-адресом 00.04.76.10.6c.bc, который работает в среде Windows строчка client-identifier будет выглядеть как:

Router(config-pool)#client-identifier 0100.0476.106c.bc

Выполнить очистку таблицы соответствия динамически выданных адресов

Router#clear ip dhcp bindingВывести таблицу соответствия DHCP -адресов после выполнения данной команды.

После выполнения заданий:

Просмотрите информацию об адресах, которые были выданы DHCP-сервером (show ip dhcp binding).

По указанному IP-адресу определите, использовался ли он при работе системы DHCP (show ip dhcp binding 10.84.130.42)

Выведите статистику

show ip dhcp server statisticsПредоставить отчёт, в котором необходимо описать выполнение каждого задания.




Похожие работы:

«Стать участником рафтинга! Гарантия безопасности!1. Стоимость корпоративного мероприятия от 259 грн с человека;2. Продолжительность мероприятия от 3 часов3. Индивидуальные программы при личном общении. 7 главных преимуществ отдыха с нами!...»

«Города России Город Этнохороним (название жителей местности) мн. ч. мужской род женский род Архангельск архангелогородцыархангелогородецархангелогородкаАстрахань астраханцыастраханецастраханка Уфа уфимцыуфимецуфимкаБрянск брянцыбрянецбрянкаУлан-Удэ уланудэнцыуланудэнецуланудэнкаВолгоград волгоградцыво...»

«Что такое ОДН и как это рассчитывается? Сокращение "ОДН" расшифровывается как "общедомовые нужды". В каждый многоквартирный дом поступает определенное количество коммунальных ресурсов, основная доля которых п...»

«Приложение № 1 к Договору аренды оборудования № _ от _ АКТ приема-передачи Оборудования по Договору аренды № от г. г. _ "_" г.Открытое акционерное общество "Таттелеком", именуемое в дальнейшем "Оператор связи", в лице, действующего(ей) на основании Доверенности №_ от _ _, с одной стороны, и, проживающий(ая)по адресу: _, паспорт...»

«Сценарий семейного праздника "Семья для домовёнка Кузи" Ведущий: Здравствуйте, ребята! Здравствуйте, гости наши дорогие! Сегодня наш праздник называется "Семья для домовенка Кузи". Ведущий: Ну, вот, ребята, праздник в самом разгаре, а домовенка все нет. (звучит веселая музыка, в зал вбегает К...»

«Электромагнитные явления. Вариант 1 К магнитной стрелке (северный полюс затемнен, см. рисунок), которая может поворачиваться вокруг вертикальной оси, перпендикулярной плоскости чертежа поднесли постоянный магнит. При этом стрелка повернется на 180° повернется на 90° по часовой стрелке...»

«Test (1 курс, 2 семестр) Переведите предложения, подчерните формы страдательного залога.1. The match was won by our school football team.2. The car will be bought tomorrow.3. Christmas is celebrated in Great Britain on December, 25th.4. We were told an interesting story.5. I am not...»

«ВЫБОРЫ ДЕПУТАТОВ ГОСУДАРСТВЕННОЙ ДУМЫ ФЕДЕРАЛЬНОГО СОБРАНИЯ РОССИЙСКОЙ ФЕДЕРАЦИИ СЕДЬМОГО СОЗЫВАРЕСПУБЛИКА САХА (ЯКУТИЯ) ЯКУТСКИЙ ОДНОМАНДАТНЫЙ ИЗБИРАТЕЛЬНЫЙ ОКРУГ № 24ОКРУЖНАЯ ИЗБИРАТЕЛЬНАЯ КОМИССИЯПОСТАНОВЛЕНИЕ 19 августа 2016 года № 15/4 г. Якутск О Графике распределения эфирного времени, предоставля...»







 
2017 www.docx.lib-i.ru - «Бесплатная электронная библиотека - интернет материалы»

Материалы этого сайта размещены для ознакомления, все права принадлежат их авторам.
Если Вы не согласны с тем, что Ваш материал размещён на этом сайте, пожалуйста, напишите нам, мы в течении 1-2 рабочих дней удалим его.